New Xpost version

I have just released a new Xpost version fixing a bug and making it compatible to older PHP versions than 5.3.0.